[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/clamav-0.97-12.el6
    https://admin.fedoraproject.org/updates/loggerhead-1.18.1-1.el6
    https://admin.fedoraproject.org/updates/couchdb-1.0.2-1.el6
    https://admin.fedoraproject.org/updates/erlang-R14B-02.1.el6
    https://admin.fedoraproject.org/updates/asterisk-1.8.3.2-1.el6
    https://admin.fedoraproject.org/updates/php-doctrine-Doctrine-1.2.4-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    imapsync-1.404-3.el6
    kicad-2011.01.28-3.rev2765.el6
    lde-2.6.1-4.el6
    python-pika-0.9.5-1.el6
    varnish-2.1.5-1.el6
    vnstat-1.10-2.el6
    znc-0.098-2.el6

Details about builds:


================================================================================
 imapsync-1.404-3.el6 (FEDORA-EPEL-2011-2975)
 Tool to migrate email between IMAP servers
--------------------------------------------------------------------------------
Update Information:

Add dependency on Authen::NTLM


--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr  2 2011 Nick Bebout <nb fedoraproject org> - 1.404-3
- Add dependency on Authen::NTLM
--------------------------------------------------------------------------------


================================================================================
 kicad-2011.01.28-3.rev2765.el6 (FEDORA-EPEL-2011-2972)
 Electronic schematic diagrams and printed circuit board artwork
--------------------------------------------------------------------------------
Update Information:







--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr  4 2011 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 2011.01.28-3.rev2765
- Fix 3D viewer crash (BZ #693008)
* Wed Mar 23 2011 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 2011.01.28-2.rev2765
- Add missing library
* Tue Mar 22 2011 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 2011.01.28-1.rev2765
- New upstream version
- Update versioning patch, all others patches no more needed
- Patch to fix a link time error (with help from Kevin Kofler and Nikola Pajkovsky)
* Sun Jan 30 2011 Dan HorĂ¡k <dan danny cz> - 2010.05.27-8.rev2363
- Add s390x as 64-bit arch
--------------------------------------------------------------------------------


================================================================================
 lde-2.6.1-4.el6 (FEDORA-EPEL-2011-2976)
 Console-based disk editor
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #653800 - Review Request: lde - Linux disk editor
        https://bugzilla.redhat.com/show_bug.cgi?id=653800
--------------------------------------------------------------------------------


================================================================================
 python-pika-0.9.5-1.el6 (FEDORA-EPEL-2011-2974)
 AMQP 0-9-1 client library for Python
--------------------------------------------------------------------------------
Update Information:

Updated python-pika to version 0.9.5.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Apr  3 2011 Ilia Cheishvili <ilia cheishvili gmail com> - 0.9.5-1
- Upgrade to version 0.9.5
--------------------------------------------------------------------------------


================================================================================
 varnish-2.1.5-1.el6 (FEDORA-EPEL-2011-2978)
 High-performance HTTP accelerator
--------------------------------------------------------------------------------
Update Information:

New upstream release 2.1.5. See changes-2.1.5.html for upstream changes, and the package changelog.

This build of varnishd is now linked with the system installed jemalloc library, so the package now requires jemalloc installed.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Feb  1 2011 Ingvar Hagelund <ingvar redpill-linpro com> - 2.1.5-1
- New upstream release
- New download location
- Moved varnish_reload_vcl to sbin
- Removed patches included upstream
- Use jemalloc as system installed library
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #693450 - [RFE] Update to varnish 2.1.5
        https://bugzilla.redhat.com/show_bug.cgi?id=693450
--------------------------------------------------------------------------------


================================================================================
 vnstat-1.10-2.el6 (FEDORA-EPEL-2011-2979)
 Console-based network traffic monitor
--------------------------------------------------------------------------------


================================================================================
 znc-0.098-2.el6 (FEDORA-EPEL-2011-2977)
 An advanced IRC bouncer
--------------------------------------------------------------------------------
Update Information:

Make znc-modperl provide perl(ZNC::Module) to fix erroneous broken dep
Upgrade to 0.098 final
Upgrade to 0.098 final
Upgrade to 0.098 final
Upgrade to 0.098 final
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr  2 2011 Nick Bebout <nb fedoraproject org> - 0.098-2
- Add provides for ZNC::Module to znc-modperl
* Tue Mar 29 2011 Nick Bebout <nb fedoraproject org> - 0.098-1
- Update to znc-0.098
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]