[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
    https://admin.fedoraproject.org/updates/chm2pdf-0.9.1-5.el5
    https://admin.fedoraproject.org/updates/libmodplug-0.8.7-3.el5
    https://admin.fedoraproject.org/updates/proftpd-1.3.3e-1.el5
    https://admin.fedoraproject.org/updates/python-feedparser-5.0.1-1.el5
    https://admin.fedoraproject.org/updates/tmux-1.4-3.el5.1


The following builds have been pushed to Fedora EPEL 5 updates-testing

    ack-1.94-1.el5
    lua-wsapi-1.3.4-4.el5
    perl-JavaScript-Minifier-1.05-6.el5

Details about builds:


================================================================================
 ack-1.94-1.el5 (FEDORA-EPEL-2011-3134)
 Grep-like text finder
--------------------------------------------------------------------------------
Update Information:

Update to 1.94
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr 21 2011 <ianburrell gmail com> - 1.94-1
- Update to 1.94
--------------------------------------------------------------------------------


================================================================================
 lua-wsapi-1.3.4-4.el5 (FEDORA-EPEL-2011-3135)
 Lua Web Server API
--------------------------------------------------------------------------------
Update Information:

Require lua-coxpcall, fixes #666090
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 22 2011 Tim Niemueller <tim niemueller de> - 1.3.4-4
- Require lua-coxpcall, fixes #666090
* Tue Feb  8 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.3.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #666090 - broken lua-wsapi package
        https://bugzilla.redhat.com/show_bug.cgi?id=666090
--------------------------------------------------------------------------------


================================================================================
 perl-JavaScript-Minifier-1.05-6.el5 (FEDORA-EPEL-2011-3140)
 Perl extension for minifying JavaScript code
--------------------------------------------------------------------------------
Update Information:

First EPEL build.
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]