[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (1/3) Broken dependencies in EPEL - 2011-04-24



On Sun, 24 Apr 2011 20:00:38 +0200
Jan-Frode Myklebust <janfrode tanso net> wrote:

> lzop is available in the base RHEL6 x86_64 channel
> (rhel-x86_64-server-6), but not in the i386 channel.  How am I
> supposed to handle that ?

One of: 

a) just exclude i386 in your package. 

or

b) Change your package to not require lzop. 

or

c) create a lzop package in EPEL, but keep it at the exact same version
as the RHEL one (ie, import the same version exactly and try and keep
it in sync). 

We've done c with some perl packages, but we should really keep better
track of them. :( Perhaps a wiki page with the full list should be
maintained?

Open to any better ideas... 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]