[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
    https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    ReviewBoard-1.5.3-1.el5
    perl-Authen-Krb5-1.9-1.el5
    python-ZSI-2.0-7.el5
    python-cement-0.8.16-1.el5

Details about builds:


================================================================================
 ReviewBoard-1.5.3-1.el5 (FEDORA-EPEL-2011-0294)
 Web-based code review tool
--------------------------------------------------------------------------------
Update Information:

- New upstream release 1.5.3
- Added support for matching repository names instead of paths with RBTools
- 0.3.1
- Fixed many compatibility issues with the new SSH implementation
- Removed some spurious print statements causing mod_wsgi to have problems
- The Search Index setting in the administration UI now validates the path
- to ensure that it’s an absolute path, it exists, and it’s writeable
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb  7 2011 Stephen Gallagher <sgallagh redhat com> - 1.5.3-1
- New upstream release 1.5.3
- Added support for matching repository names instead of paths with RBTools
- 0.3.1
- Fixed many compatibility issues with the new SSH implementation
- Removed some spurious print statements causing mod_wsgi to have problems
- The Search Index setting in the administration UI now validates the path
- to ensure that it’s an absolute path, it exists, and it’s writeable
--------------------------------------------------------------------------------


================================================================================
 perl-Authen-Krb5-1.9-1.el5 (FEDORA-EPEL-2011-0290)
 Krb5 Perl module
--------------------------------------------------------------------------------
Update Information:

New build for EPEL5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #673472 - Bring Authen::Krb5 up to date and build EPEL5, 6 packages.
        https://bugzilla.redhat.com/show_bug.cgi?id=673472
--------------------------------------------------------------------------------


================================================================================
 python-ZSI-2.0-7.el5 (FEDORA-EPEL-2011-0291)
 Zolera SOAP Infrastructure
--------------------------------------------------------------------------------
Update Information:

A python26-ZSI package has been added suitable for use with python2.6.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb  7 2011 Steve Traylen <steve traylen cern ch> - 2.0-7
- Add python26 package.
- Correct Source URL.
--------------------------------------------------------------------------------


================================================================================
 python-cement-0.8.16-1.el5 (FEDORA-EPEL-2011-0287)
 CLI Application Framework for Python
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]