[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libmodplug conflict between ATRPMS and EPEL for EL6



TO    atrpms-devel atrpms net
AND epel-devel-list redhat com

ATRPMS and EPEL between them have supplied nearly
all my required additional packages between them for EL6
(the one outstanding I have been unable to find is Digikam).

Unfortunately I have encountered one dependency
conflict between the repositories, namely for libmodplug.

The two RPMs in question are:

libmodplug-0.8.7-2.el6.x86_64 - as provided by ATRPMS
libmodplug-0.8.8.1-2.el6.x86_64 - as provided by EPEL

I understand that the 3rd party repositories try their best
not to have dependency clashes between each other,
hence I am bringing it to the attention of both projects.

Many thanks,

   David.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]