[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: puppet-2.6.6 headed to testing, minor license change included



On 2011-03-21, Todd Zullinger <tmz pobox com> wrote:
> It is.  EL-4 is very old and I don't plan to push updates there at
> this stage.  It seems to me that folks on EL-4 are likely not
> interested in staying on the more bleeding edge of things, so
> puppet-0.25.5 should work fine for the remainder of EL-4's short life.
> Other than folks that are using it as their puppetmasters with clients
> on newer Fedora or EL releases, this shouldn't pose much of a problem.

Ok, fair enough.. it just wasn't clear to me that 0.25 puppets would 
continue to work with 2.6 puppetmaster. If so, we'll just stay at 0.25 
until we can upgrade these servers to RHEL5/6.


  -jf


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]