[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cherokee 1.2.1-1.el5 update breaks SSL



On Tue, 22 Mar 2011 20:44:59 +0100
Maxim Burgerhout <maxim wzzrd com> wrote:

>  On Mar 22, 2011 8:16 PM, "Kevin Fenzi" <kevin scrye com> wrote:
> >
> > This looks like:
> >
> > https://bugzilla.redhat.com/show_bug.cgi?id=680691
> >
> > I don't see a fix upstream yet. ;(
> 
> Correct. I missed the fact that this was reported in our own bugzilla
> too. Is there any way to revert this update?

Well, we could unpush it. 

Do we know if this only affects el5? or are the el4/el6 updates also
affected? 

If we need to unpush this, we should do all of them that are affected. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]