[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RHEL 5.6 and PHP 5.3



On Fri, 25 Mar 2011 09:11:44 -0500
Chris Adams <cmadams hiwaay net> wrote:

> The problem is not phpMyAdmin itself (it doesn't require a specific
> version of PHP), but php-mcrypt (which comes from php-extras, listed
> above).
> 
> Oh wait, also anything with a Requires like "php-mysql >= 4.1.0" won't
> work, because the RHEL php53-mysql package doesn't provide
> "php-mysql". The RHEL php53 package doesn't even provide "php", so
> all kinds of dependencies are going to fail.
> 
> Anybody have any ideas on how to untangle this?  Is it going to even
> be possible to use EPEL PHP packages with RHEL 5.6 PHP 5.3?

It's going to take people creating, submitting, reviewing php53 based
parallel installable packages I think. ;( 

Just like we had with the python26 stack. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]