[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Newer flex in EPEL?



Hi, I am trying to build a package for EPEL 5 but failing because it
needs a newer flex than it's available on base system.

Unfortunately, it seems RH will not update the package[1] because it's
not 100% compatible with the current one, which is also probably the
reason why in Fedora we have both flex (at 2.5.35) and compat-flex (at
2.5.4a).

How do you feel about adding the newer flex package in epel?

Cheers

G.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=554210

-- 
Gianluca Sforna

http://morefedora.blogspot.com
http://identi.ca/giallu - http://twitter.com/giallu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]