[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-3860
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4593
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4685
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4574
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-3863
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4639
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4568
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4627


The following builds have been pushed to Fedora EPEL 6 updates-testing

    cherokee-1.2.100-1.el6
    yumex-3.0.4-1.el6

Details about builds:


================================================================================
 cherokee-1.2.100-1.el6 (FEDORA-EPEL-2011-4685)
 Flexible and Fast Webserver
--------------------------------------------------------------------------------
Update Information:

Latest 1.2.x upstream release
.spec corrections for optional build for systemd
Resolves bz 710474
Resolves bz 713307
Resolves bz 680691
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 10 2011 Pavel Lisý <pali fedoraproject org> - 1.2.100-1
- Latest 1.2.x upstream release
- .spec corrections for optional build for systemd
- Resolves bz 710474
- Resolves bz 713307
- Resolves bz 680691
* Wed Sep 14 2011 Pavel Lisý <pali fedoraproject org> - 1.2.99-2
- .spec corrections for EL4 build
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #710474 - cherokee: A weakness in Cherokee’s administrative interface random administrator password generation [epel-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=710474
  [ 2 ] Bug #713307 - CVE-2011-2190 CVE-2011-2191 cherokee: multiple vulnerabilities [epel-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=713307
  [ 3 ] Bug #680691 - cherokee uses libssl from openssl >1.0, when opensssl <1.0 is current in repository
        https://bugzilla.redhat.com/show_bug.cgi?id=680691
--------------------------------------------------------------------------------


================================================================================
 yumex-3.0.4-1.el6 (FEDORA-EPEL-2011-4682)
 Yum Extender graphical package management tool
--------------------------------------------------------------------------------
Update Information:

New upstream release
- Better url handling
- filter packages in a sesrch
- fix multi arch issues in groups
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 11 2011 Tim Lauridsen <timlau fedoraproject org> 3.0.4-1
- bumped version to 3.0.4-1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #733204 - [abrt] yumex-3.0.3-1.fc15: gui.py:227:_url_handler:Error: The specified location is not mounted
        https://bugzilla.redhat.com/show_bug.cgi?id=733204
  [ 2 ] Bug #678842 - Yum Extender doesn't let me filter queries based on their installed/uninstalled/available status
        https://bugzilla.redhat.com/show_bug.cgi?id=678842
  [ 3 ] Bug #716668 - yumex wants to install i686 packages on x86_64 system
        https://bugzilla.redhat.com/show_bug.cgi?id=716668
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]