[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4585
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-3873
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-3238
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4684
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-3762
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4623
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4674
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4573


The following builds have been pushed to Fedora EPEL 5 updates-testing

    cherokee-1.2.100-1.el5

Details about builds:


================================================================================
 cherokee-1.2.100-1.el5 (FEDORA-EPEL-2011-4684)
 Flexible and Fast Webserver
--------------------------------------------------------------------------------
Update Information:

Latest 1.2.x upstream release
.spec corrections for optional build for systemd
Resolves bz 710474
Resolves bz 713307
Resolves bz 680691
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 10 2011 Pavel Lisý <pali fedoraproject org> - 1.2.100-1
- Latest 1.2.x upstream release
- .spec corrections for optional build for systemd
- Resolves bz 710474
- Resolves bz 713307
- Resolves bz 680691
* Wed Sep 14 2011 Pavel Lisý <pali fedoraproject org> - 1.2.99-2
- .spec corrections for EL4 build
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #710474 - cherokee: A weakness in Cherokee’s administrative interface random administrator password generation [epel-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=710474
  [ 2 ] Bug #713307 - CVE-2011-2190 CVE-2011-2191 cherokee: multiple vulnerabilities [epel-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=713307
  [ 3 ] Bug #680691 - cherokee uses libssl from openssl >1.0, when opensssl <1.0 is current in repository
        https://bugzilla.redhat.com/show_bug.cgi?id=680691
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]