[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/bugzilla-3.2.10-1.el5
    https://admin.fedoraproject.org/updates/mongoose-2.8-7.el5
    https://admin.fedoraproject.org/updates/pam_ssh-1.97-7.el5
    https://admin.fedoraproject.org/updates/phpMyAdmin3-3.4.4-1.el5
    https://admin.fedoraproject.org/updates/bcfg2-1.1.2-2.el5
    https://admin.fedoraproject.org/updates/rt3-3.6.11-2.el5
    https://admin.fedoraproject.org/updates/couchdb-1.0.2-8.el5,erlang-ibrowse-2.2.0-3.el5
    https://admin.fedoraproject.org/updates/cherokee-1.2.99-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    cgdb-0.6.6-1.el5
    cherokee-1.2.99-1.el5
    python-pygments-1.4-3.el5
    python26-paramiko-1.7.7.1-1.el5

Details about builds:


================================================================================
 cgdb-0.6.6-1.el5 (FEDORA-EPEL-2011-4419)
 CGDB is a curses-based interface to the GNU Debugger (GDB)
--------------------------------------------------------------------------------
Update Information:

- Version upgrade to 0.6.6 (bug fix release).
--------------------------------------------------------------------------------
ChangeLog:

* Tue Sep 13 2011 Gilboa Davara <gilboad [AT] gmail.com> - 0.6.6-1
- Version upgrade to 0.6.6 (Bug fix release).
* Tue Feb  8 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.6.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 cherokee-1.2.99-1.el5 (FEDORA-EPEL-2011-4417)
 Flexible and Fast Webserver
--------------------------------------------------------------------------------
Update Information:

Latest 1.2.x upstream release and bugzilla resolving, built statically
with openssl 1.0.0d
This hopefully solves all known package bugs.










--------------------------------------------------------------------------------
ChangeLog:

* Sat Sep 10 2011 Pavel Lisý <pali fedoraproject org> - 1.2.99-1
- Latest 1.2.x upstream release
- Resolves bz 713306
- Resolves bz 710473
- Resolves bz 728741
- Resolves bz 720515
- Resolves bz 701196
- Resolves bz 712555
* Wed Aug 10 2011 Pavel Lisý <pali fedoraproject org> - 1.2.98-1
- Latest 1.2.x upstream release
* Wed Mar 23 2011 Dan Horák <dan danny cz> - 1.2.1-2
- rebuilt for mysql 5.5.10 (soname bump in libmysqlclient)
* Tue Feb 22 2011 Pavel Lisý <pali fedoraproject org> - 1.2.1-1
- Resolves bz 678243
- Resolves bz 680051
- Resolves bz 678838 (EPEL)
- Resolves bz 622514 (EPEL)
* Tue Feb 22 2011 Pavel Lisý <pali fedoraproject org> - 1.0.20-4
- Resolves bz 570317
* Tue Feb 22 2011 Pavel Lisý <pali fedoraproject org> - 1.0.20-3
- reenabled ppc build for el4/el5
* Tue Feb 22 2011 Pavel Lisý <pali fedoraproject org> - 1.0.20-2
- .spec corrections for el4
* Tue Feb 22 2011 Pavel Lisý <pali fedoraproject org> - 1.0.20-1
- Latest 1.0.x upstream release (1.0.20)
- Resolves bz 657085
- Resolves bz 678237
* Tue Feb  8 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.0.8-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Wed Sep  1 2010 Lorenzo Villani <lvillani binaryhelix net> - 1.0.8-2
- Merge changes to cherokee.init from Pavel Lisý (hide cherokee's
  stdout messages)
* Sun Aug 29 2010 Lorenzo Villani <lvillani binaryhelix net> - 1.0.8-1
- New upstream release (1.0.8)
- Init script overhaul
- Relevant changes since 1.0.6:
- NEW: Enhanced 'Header' rule match
- NEW: Improved extensions rule
- FIX: SSL/TLS works with Firefox again
- FIX: Better SSL/TLS connection close
- FIX: Range requests work better now
- FIX: Hot-linking wizard w/o Referer
- FIX: Hot-linking wizard usability
- FIX: Minor CSS fix in the default dirlist theme
- FIX: POST management issue
- FIX: PHP wizard, better configuration
- FIX: admin, unresponsive button
- DOC: Misc improvements
- i18n: French translation updated
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #713306 - CVE-2011-2190 CVE-2011-2191 cherokee: multiple vulnerabilities [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=713306
  [ 2 ] Bug #710473 - cherokee: A weakness in Cherokee’s administrative interface random administrator password generation [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=710473
  [ 3 ] Bug #728741 - Cherokee package is very old
        https://bugzilla.redhat.com/show_bug.cgi?id=728741
  [ 4 ] Bug #720515 - Provide native systemd unit file
        https://bugzilla.redhat.com/show_bug.cgi?id=720515
  [ 5 ] Bug #701196 - Cherokee not automatically started when installed
        https://bugzilla.redhat.com/show_bug.cgi?id=701196
  [ 6 ] Bug #712555 - Cherokee dies at boot time
        https://bugzilla.redhat.com/show_bug.cgi?id=712555
  [ 7 ] Bug #678243 - Dynamic Document Root doesn't work
        https://bugzilla.redhat.com/show_bug.cgi?id=678243
  [ 8 ] Bug #680051 - cherokee just released version 1.2.0
        https://bugzilla.redhat.com/show_bug.cgi?id=680051
  [ 9 ] Bug #678838 - Cherokee package is very old
        https://bugzilla.redhat.com/show_bug.cgi?id=678838
  [ 10 ] Bug #622514 - service cherokee reload should use SIGHUP
        https://bugzilla.redhat.com/show_bug.cgi?id=622514
  [ 11 ] Bug #678237 - Not using cherokee user and group as it should
        https://bugzilla.redhat.com/show_bug.cgi?id=678237
  [ 12 ] Bug #657085 - systemd cherokee.service
        https://bugzilla.redhat.com/show_bug.cgi?id=657085
  [ 13 ] Bug #570317 - cherokee.conf should have user=cherokee group=cherokee
        https://bugzilla.redhat.com/show_bug.cgi?id=570317
  [ 14 ] Bug #620327 - cherokee should provide webserver
        https://bugzilla.redhat.com/show_bug.cgi?id=620327
--------------------------------------------------------------------------------


================================================================================
 python-pygments-1.4-3.el5 (FEDORA-EPEL-2011-4424)
 Syntax highlighting engine written in Python
--------------------------------------------------------------------------------
Update Information:

* fixes python26 subpackage byte compilation
* Fixes improper dependencies pulling in python26 for the main package.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Sep 13 2011 Toshio Kuratomi <toshio fedoraproject org> - 1.4-3
- Really enable the python3 unittests.
- Fix python26 byte compilation (thanks to Jeffrey Ness)
* Sat Sep 10 2011 Toshio Kuratomi <toshio fedoraproject org> - 1.4-2
- Fix python main package having dependencies for the python2.6 subpackage
- Fix places that used the default python instead of python26
- Attempt to make byte compilation more robust in case we add python3 to EPEL5
- Run unittests on python3 in F15+
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #733432 - python-pygments is dragging in python26
        https://bugzilla.redhat.com/show_bug.cgi?id=733432
--------------------------------------------------------------------------------


================================================================================
 python26-paramiko-1.7.7.1-1.el5 (FEDORA-EPEL-2011-4422)
 SSH2 protocol library for python
--------------------------------------------------------------------------------
Update Information:

Initial package.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #703824 - Review Request python26-paramiko for EPEL 5
        https://bugzilla.redhat.com/show_bug.cgi?id=703824
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]