[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Need to remove packages in epel-testing



On Wed, Sep 14, 2011 at 10:07, Kevin Fenzi <kevin scrye com> wrote:
> On Wed, 14 Sep 2011 09:39:55 -0600
> Stephen John Smoogen <smooge gmail com> wrote:
>
>> Hi looks like we have packages which over-ride the Red Hat provided
>> ones in epel-testing:
>>
>>
>> libv4l          i686          0.8.3-2.el6
>> epel-testing        108 k libv4l          x86_64
>> 0.8.3-2.el6            epel-testing        110 k
>>
>> are both newer than the ones in RHEL-main and should not be pushed.
>> to EPEL.
>
> Looks like this is a subpackage of v4l-utils
>
> Not sure if just that subpackage needs to go, or the entire v4l-utils,
> but it does have an owner. ;)

Ah I wonder why I got an orphan for looking for libv4l. The v4l-utils
requires libv4l so I don't think it can go into EPEL at 0.8.3 without
some sort of repackaging.

> kevin
>
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
>
>



-- 
Stephen J Smoogen.
"The core skill of innovators is error recovery, not failure avoidance."
Randy Nelson, President of Pixar University.
"Let us be kind, one to another, for most of us are fighting a hard
battle." -- Ian MacLaren


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]