[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libgeos soname bump in EL-6



On 04/02/2012 02:26 PM, Orion Poplawski wrote:
--> Running transaction check
---> Package geos.x86_64 0:3.3.1-1.el6 will be updated
--> Processing Dependency: libgeos-3.3.1.so()(64bit) for package:
python-basemap-0.99.4-9.el6.x86_64
---> Package geos.x86_64 0:3.3.2-1.el6 will be an update
---> Package geos-devel.x86_64 0:3.3.1-1.el6 will be updated
---> Package geos-devel.x86_64 0:3.3.2-1.el6 will be an update
--> Finished Dependency Resolution
Error: Package: python-basemap-0.99.4-9.el6.x86_64 (@epel/6.1)
Requires: libgeos-3.3.1.so()(64bit)
Removing: geos-3.3.1-1.el6.x86_64 (@epel/6.1)
libgeos-3.3.1.so()(64bit)
Updated By: geos-3.3.2-1.el6.x86_64 (epel)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Not nice.


Anyone? Shall I just go ahead and rebuild python-basemap? That appears to be the only other thing in EPEL that requires it.

--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder Office                  FAX: 303-415-9702
3380 Mitchell Lane                       orion nwra com
Boulder, CO 80301                   http://www.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]