[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Request to upgrade DJango



While looking into EPEL support for Openstack, we came across the issue that EPEL ships with 1.2.7 and Openstack expects 1.3. Upon looking at https://docs.djangoproject.com/en/1.3/releases/1.3/#backwards-incompatible-changes-in-1-3 I see that one of the major differences is protection against XSRF. This alone is sufficient reason to upgrade.

Installing an RPM from the Sourceforge site worked well with Openstack, so it seems to fit our needs as well.

Are there any objections to upgrading EPEL's version of Django To the latest?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]