[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Octave 3.4.3 from EPEL fails with 3 missing RPMs on RHEL6 x86_64



Thank you so much for this bit of information that was obvious to everyone except me :) I found these packages hiding deep within RHN:

	fftw-3.2.1-3.1.el6.x86_64.rpm
	glpk-4.40-1.1.el6.x86_64.rpm

I found and downloaded them using my RHN subscription. I also note that googling the file names reveals a zillion alternate locations.

After a quick download and install, yum installed octave with no problem. And now octave is installed thanks to EPEL!

On 8/2/2012 9:42 AM, Manuel Wolfshant wrote:
Hello

     Apparently octave needs a couple of libraries which are provided by
packages available in the optional RHN channel(s) [*]. Therefore you
must enable those channel(s) in order to successfully install it.


(*) I use Centos so I am not very familiar with the current structure of
the RHN channels


     manuel




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]