[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fwd: Broken dependencies: thunderbird-lightning



Dne 08/10/2012 05:05 PM, Orion Poplawski napsal(a):
On 08/10/2012 01:45 AM, Jan Horak wrote:
On 08/10/2012 09:41 AM, Matěj Cepl wrote:
I can see thunderbird-10.0.6-1.el5_8.ppc.rpm built in RH buildsystem, but
not sure what we actually support. CCing the TB maintainer.

Matěj

On RHELs there is an ESR version, right now Thunderbird 10.0.6 ESR.

I don't know what an ESR is. Does this mean that all RHEL5 ppc users could get TB 10? What is causing the EPEL broken dep report then?


Thunderbird ESR is for enterprise. Currently it's based on TB 10. Next ESR (based on TB 17) will be released in November 2012. TB 10 ESR works with lightning 1.2.X:
https://developer.mozilla.org/en-US/docs/Calendar/Calendar_Versions#Stable_ESR_Releases
which seems to be ok:
> thunderbird-lightning has broken dependencies in the epel-5 tree:
> On ppc:
> thunderbird-lightning-1.2.3-1.el5.ppc requires thunderbird < 0:11.0
> thunderbird-lightning-1.2.3-1.el5.ppc requires thunderbird >= 0:10.0
> Please resolve this as soon as possible.
But I've no idea how epel works and from where it should get TB package. Matej, is it also broken for rhel6?
--
jh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]