[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0417/pam_yubico-2.10-1.el6,ykclient-2.7-1.el6,libyubikey-1.7-2.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0415/glpi-0.80.7-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0423/fail2ban-0.8.4-28.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0310/drupal6-6.24-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0434/nagios-3.3.1-3.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0317/phpldapadmin-1.2.2-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0311/drupal7-7.12-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0349/bugzilla-3.4.14-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0374/drupal7-field_permissions-1.0-0.2.beta2.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    perl-Exception-Class-TryCatch-1.12-9.el6
    perl-Sub-Name-0.05-6.el6
    php-bartlett-PHP-CompatInfo-2.2.4-1.el6
    php-bartlett-PHP-Reflect-1.3.0-1.el6

Details about builds:


================================================================================
 perl-Exception-Class-TryCatch-1.12-9.el6 (FEDORA-EPEL-2012-0529)
 Syntactic try/catch sugar for use with Exception::Class
--------------------------------------------------------------------------------
Update Information:

First EPEL release. perl-Exception-Class-TryCatch provides syntactic try/catch sugar for use with Exception::Class.
--------------------------------------------------------------------------------


================================================================================
 perl-Sub-Name-0.05-6.el6 (FEDORA-EPEL-2012-0530)
 Name - or rename - a sub
--------------------------------------------------------------------------------
Update Information:

This update brings the Sub::Name module up to date with the current release, with various bug fixes for EPEL versions and also a fix for all releases for subroutine naming in the debugger (CPAN RT#50524).
--------------------------------------------------------------------------------
ChangeLog:

* Sat Feb 18 2012 Paul Howarth <paul city-fan org> - 0.05-6
- Add patch for CPAN RT#50524 (copy contents of %DB::sub entry if it exists)
- Reinstate compatibility with old distributions like EL-5
  - Add BuildRoot definition
  - Clean buildroot in %install
  - Restore %clean section
  - Restore %defattr
  - Don't use + to terminate find -exec commands
- Spec clean-up
  - Make %files list more explicit
  - Use DESTDIR rather than PERL_INSTALL_ROOT
  - Don't use macros for commands
  - Use tabs
  - Add buildreqs for Perl core modules that might be dual-lived
  - Explicit requires for "use base XXX;" only required prior to rpm 4.9
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.05-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Fri Jun 17 2011 Marcela Mašláňová <mmaslano redhat com> - 0.05-4
- Perl mass rebuild
* Wed Feb  9 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.05-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Wed Dec 22 2010 Marcela Maslanova <mmaslano redhat com> - 0.05-2
- Rebuild to fix problems with vendorarch/lib (#661697)
* Sat Dec 18 2010 Iain Arnell <iarnell gmail com> - 0.05-1
- Update to latest upstream version
- Clean up spec for modern rpmbuild
- BR perl(Test::More)
- Requires perl(DynaLoader) and perl(Exporter)
* Thu May  6 2010 Marcela Maslanova <mmaslano redhat com> - 0.04-6
- Mass rebuild with perl-5.12.0
* Mon Dec  7 2009 Stepan Kasal <skasal redhat com> - 0.04-5
- Rebuild against perl 5.10.1
--------------------------------------------------------------------------------


================================================================================
 php-bartlett-PHP-CompatInfo-2.2.4-1.el6 (FEDORA-EPEL-2012-0528)
 Find out version and the extensions required for a piece of code to run
--------------------------------------------------------------------------------
Update Information:

    New upstream Version 2.2.4 which handle PHP 5.3.10 and PHP 5.4.0 compatibility detection.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Feb 17 2012 Remi Collet <remi fedoraproject org> - 2.2.4-1
- Version 2.2.4 (stable) - API 2.2.0 (stable)
--------------------------------------------------------------------------------


================================================================================
 php-bartlett-PHP-Reflect-1.3.0-1.el6 (FEDORA-EPEL-2012-0528)
 Adds the ability to reverse-engineer PHP
--------------------------------------------------------------------------------
Update Information:

    New upstream Version 2.2.4 which handle PHP 5.3.10 and PHP 5.4.0 compatibility detection.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Feb 17 2012 Remi Collet <remi fedoraproject org> - 1.3.0-1
- Version 1.3.0 (stable) - API 1.3.0 (stable)
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]