[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Proposed upgrade: python-werkzeug to 0.8.3 in EPEL 6



(re: https://fedoraproject.org/wiki/EPEL_incompatible_upgrades_policy)

Hi all,

Infrastructure is interested in using the Flask framework. I've run into
an issue with the current version of python-werkzeug in EPEL 6.

https://github.com/mitsuhiko/flask/issues/449

Apparently, even though Flask's setup.py states it requires Werkzeug >=
0.6.1, upstream really meant that it requires >= 0.7. EPEL is at 0.6.2.

I would like to update Werkzeug to version 0.8.3.

Here's the full changelog from upstream:
  http://werkzeug.pocoo.org/docs/changes/

python-werkzeug is currently orphaned in EPEL and has no dependencies.

-- 
Ian Weller <ian ianweller org>

Attachment: pgpG9UDr0Imzl.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]