[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Proposed upgrade: python-werkzeug to 0.8.3 in EPEL 6



On Mon, Jul 2, 2012 at 8:51 PM, Christopher Meng <cickumqt gmail com> wrote:
> Toshiro,if the newest version is stable,why we must enforce ourselves to use
> the orphaned one?

EPEL has rather different goals, and thus guidelines, than Fedora.

https://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#Package_maintenance_and_update_policy

It's not that an update like that can never be done, it's just that
greater care must be taken in planning.

-J

> --
>
> Best Regards,
> Christopher Meng------'Cicku'
>
> Ambassador/Contributor of Fedora Project and Contributor of GNU.
> Blog:http://cicku.me
> Twitter:@cickumqt
> Hope you can visit and leave some comments.
> More Contact info see here:http://about.me/cicku
>
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
>



-- 
http://cecinestpasunefromage.wordpress.com/
------------------------------------------------
in your fear, seek only peace
in your fear, seek only love

-d. bowie


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]