[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: el6: buildbot needs newer python-spinx and python-sqlalchemy



2012/7/13 Gianluca Sforna <giallu gmail com>:
> I tried to build buildbot 0.8.6 for EL6 but failed. I've found two
> different issues related to old dependencies.
>
> First, I can't build the docs because the setup script use sphinx
> domains, available only from 1.0 onward.
>
> I could (and did) avoid building the docs and still obtain an usable
> package but it fails to work because of SQLAlchemy. The minimum
> supperte version is 0.6, but we have 0.5.5.
>
> Is it possible to upgrade those two packages in EL6?

There are python-sqlalchemy0.7 and python-sphinx10 packages in epel6,
wouldn't that work?

- Thomas


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]