[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Moodle users!



Due to age, lack of upstream support, and outstanding security bugs,
I'll shortly by updating Moodle in EL5 from 1.8.x to 1.9.x.  This is
also an old release, but I feel that going to 1.9.x. first will give
admins more type to migrate successfully.

Thanks,

-J

-- 
http://cecinestpasunefromage.wordpress.com/
------------------------------------------------
in your fear, seek only peace
in your fear, seek only love

-d. bowie


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]