[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package replacement



On Fri, Jul 27, 2012 at 1:55 PM, Michael Rauch <mrauch autoscout24 com> wrote:
> Hello everybody,
>
>
>
> we facing in our Red Hat Network Satellite Server environment the following
> issue with RHEL6 (x86_64)
>
> and EPEL 6 (x86_64) channels.
>
>
>
> If we subscribe the “EPEL 6 channel” and the “RHEL6 channel
> rhn-tools-rhel-x86_64-server-6” to our
>
> systems, the RHEL6 RPM package
>
>
>
> “jabberpy-0.5-0.20.el6sat.noarch”
>
>
>
> will replaced with the EPEL6 RPM package
>
>
>
> “jabberpy-0.5-0.21.el6.noarch“.
>
>
>
> Is there a possibility to prevent yum from replacing RHEL packages with
> packages from the EPEL channel
>
> reliable?

The YUM protectbase or priorities plugins look capable of doing this:
- http://fedoraproject.org/wiki/EPEL/FAQ#What_about_compatibility_with_other_third_party_repositories.3F
- https://access.redhat.com/knowledge/solutions/16589

Cheers,
Niels


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]