[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6120/roundcubemail-0.7.2-2.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6181/openstack-nova-2012.1-12.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6150/mosh-1.2.2-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6039/rt3-3.8.13-1.el6.1
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5965/python-virtualenvwrapper-3.4-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6125/viewvc-1.1.15-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6203/gallery3-3.0.4-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6070/strongswan-4.6.4-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6224/sticky-notes-0.3.09062012.4-5.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    ghc-base64-bytestring-0.1.1.3-1.el6
    ghc-blaze-builder-0.3.1.0-3.el6
    ghc-blaze-html-0.4.3.4-1.el6
    ghc-citeproc-hs-0.3.4-5.el6
    ghc-digest-0.0.1.1-1.el6
    ghc-json-0.4.4-4.1.el6
    ghc-pandoc-types-1.9.1-3.el6
    ghc-pcre-light-0.4-7.el6
    ghc-tagsoup-0.12.6-3.el6
    ghc-temporary-1.1.2.3-2.el6
    ghc-texmath-0.6.0.6-1.el6
    ghc-xml-1.3.12-3.el6
    ghc-zip-archive-0.1.1.7-6.1.el6
    highlighting-kate-0.5.1-1.1.el6
    pandoc-1.9.4.1-1.1.el6
    php-symfony2-ClassLoader-2.0.15-1.el6
    python-keyring-0.7-1.el6
    skipfish-2.07-0.1.b.el6
    w3c-markup-validator-1.0-2.el6

Details about builds:


================================================================================
 ghc-base64-bytestring-0.1.1.3-1.el6 (FEDORA-EPEL-2012-6249)
 Fast base64 encoding and decoding for ByteStrings
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-blaze-builder-0.3.1.0-3.el6 (FEDORA-EPEL-2012-6249)
 Builder to efficiently append text
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-blaze-html-0.4.3.4-1.el6 (FEDORA-EPEL-2012-6249)
 Fast HTML combinator library for Haskell
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-citeproc-hs-0.3.4-5.el6 (FEDORA-EPEL-2012-6249)
 Haskell Citation Style Language library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-digest-0.0.1.1-1.el6 (FEDORA-EPEL-2012-6249)
 Haskell digest library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-json-0.4.4-4.1.el6 (FEDORA-EPEL-2012-6249)
 Haskell json parser and printer library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-pandoc-types-1.9.1-3.el6 (FEDORA-EPEL-2012-6249)
 Pandoc data structure library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-pcre-light-0.4-7.el6 (FEDORA-EPEL-2012-6249)
 Perl5 compatible regular expressions library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-tagsoup-0.12.6-3.el6 (FEDORA-EPEL-2012-6249)
 Parsing HTML/XML documents library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-temporary-1.1.2.3-2.el6 (FEDORA-EPEL-2012-6249)
 Portable temporary file and directory support
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-texmath-0.6.0.6-1.el6 (FEDORA-EPEL-2012-6249)
 Haskell texmath library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-xml-1.3.12-3.el6 (FEDORA-EPEL-2012-6249)
 A simple XML library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 ghc-zip-archive-0.1.1.7-6.1.el6 (FEDORA-EPEL-2012-6249)
 Haskell zip-archive library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 highlighting-kate-0.5.1-1.1.el6 (FEDORA-EPEL-2012-6249)
 Sourcecode syntax highlighting library
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 pandoc-1.9.4.1-1.1.el6 (FEDORA-EPEL-2012-6249)
 Markup conversion tool for markdown
--------------------------------------------------------------------------------
Update Information:

New pandoc package and dependencies for EPEL6.
- http://johnmacfarlane.net/pandoc/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810478 - pandoc-1.9.4.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=810478
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-ClassLoader-2.0.15-1.el6 (FEDORA-EPEL-2012-6105)
 Symfony2 ClassLoader Component
--------------------------------------------------------------------------------
Update Information:

The ClassLoader Component loads your project classes automatically if they follow some standard PHP conventions.

Whenever you use an undefined class, PHP uses the auto-loading mechanism to delegate the loading of a file defining the class. Symfony2 provides a "universal" auto-loader, which is able to load classes from files that implement one of the following conventions:

* The technical interoperability standards (http://symfony.com/PSR0) for PHP 5.3 name-spaces and class names.

* The PEAR (http://pear.php.net/manual/en/standards.php) naming convention for classes.

If your classes and the third-party libraries you use for your project follow these standards, the Symfony2 auto-loader is the only auto-loader you will ever need.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #823041 - Review Request: php-symfony2-ClassLoader - Symfony2 ClassLoader Component
        https://bugzilla.redhat.com/show_bug.cgi?id=823041
--------------------------------------------------------------------------------


================================================================================
 python-keyring-0.7-1.el6 (FEDORA-EPEL-2012-6251)
 Python library to access the system keyring service
--------------------------------------------------------------------------------
Update Information:

new for el6 branch
--------------------------------------------------------------------------------


================================================================================
 skipfish-2.07-0.1.b.el6 (FEDORA-EPEL-2012-6250)
 Web application security scanner
--------------------------------------------------------------------------------
Update Information:

Update to upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jun 20 2012 Athmane Madjoudj <athmane fedoraproject org> 2.07-0.1.b
- Update to 2.07b
- Add sfscandiff comparison tool
* Sun Apr  8 2012 Michal Ambroz <rebus AT seznam.cz> - 2.05-0.1.b
- rebuild for version 2.05b
- removed the default skipfish.wl as this version no longer an option
- addedd manpage
* Mon Oct  3 2011 Michal Ambroz <rebus AT seznam.cz> - 2.03-0.1.b
- rebuild for version 2.03b
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #834106 - Update skipfish to 2.07b (SPEC/SRPM attached)
        https://bugzilla.redhat.com/show_bug.cgi?id=834106
--------------------------------------------------------------------------------


================================================================================
 w3c-markup-validator-1.0-2.el6 (FEDORA-EPEL-2012-6254)
 W3C Markup Validator
--------------------------------------------------------------------------------
Update Information:

Removed old patch the dependency is now packaged.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #834906 - Encode::HanExtra is available, drop related patch
        https://bugzilla.redhat.com/show_bug.cgi?id=834906
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]