[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:
 Age  URL
  68  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6554/perl-RT-Authen-ExternalAuth-0.08-2.el5
  39  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-12767/pcp-3.6.6-1.el5
 169  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5630/bugzilla-3.2.10-5.el5
  64  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6608/Django-1.1.4-2.el5
  64  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6588/dokuwiki-0-0.12.20120125.b.el5
  13  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13003/moodle-1.9.19-3.el5
  11  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13010/bacula-2.4.4-12.el5
  16  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-12949/phpldapadmin-1.2.2-3.gitbbedf1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    dspam-3.10.2-2.el5
    munin-2.0.7-1.el5

Details about builds:


================================================================================
 dspam-3.10.2-2.el5 (FEDORA-EPEL-2012-13104)
 A library and Mail Delivery Agent for Bayesian SPAM filtering
--------------------------------------------------------------------------------
Update Information:

Fixes a missing requires as well as patches the exim documentation
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct  7 2012 Nathanael Noblet <nathanael gnat ca> - 3.10.2-2
- require perl(Mail::MboxParser)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #622502 - dspam_train requires Mail::MboxParser, but it isn't listed as a dependency
        https://bugzilla.redhat.com/show_bug.cgi?id=622502
--------------------------------------------------------------------------------


================================================================================
 munin-2.0.7-1.el5 (FEDORA-EPEL-2012-13098)
 Network-wide graphing framework (grapher/gatherer)
--------------------------------------------------------------------------------
Update Information:

Updated to 2.0.7
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct  7 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.7-1
- Upstream to 2.0.7
- BZ# 850401 Use systemd_preun when available (f18)
- BZ# 863490 [patch] http_load plugin uses wrong time command
- BZ# 862469 Move asyncd init files to asyncd subpackage
* Tue Sep 11 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.6-3
- Upstream removed dists/redhat/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #850401 - Introduce new systemd-rpm macros in munin spec file
        https://bugzilla.redhat.com/show_bug.cgi?id=850401
  [ 2 ] Bug #863490 - hhtp_load plugin uses wrong time command
        https://bugzilla.redhat.com/show_bug.cgi?id=863490
  [ 3 ] Bug #862469 - /etc/init.d/munin-asyncd start gives "munin-asyncd was expected at @@LIBDIR@@/munin-asyncd"
        https://bugzilla.redhat.com/show_bug.cgi?id=862469
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]