[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    dmlite-0.4.2-1.el5
    moodle-1.9.19-3.el5

Details about builds:


================================================================================
 dmlite-0.4.2-1.el5 (FEDORA-EPEL-2012-12999)
 Common libraries for grid data management and storage
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 24 2012 Ricardo Rocha <ricardo rocha cern ch> - 0.4.2-1
- update for new upstream release
- dropped plugin packages (moved to separate individual packages)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Sep 24 2012 Ricardo Rocha <ricardo rocha cern ch> - 0.4.2-1
- update for new upstream release
- dropped plugin packages (moved to separate individual packages)
* Sat Sep 22 2012 Remi Collet <remi fedoraproject org> - 0.3.0-2
- rebuild against libmemcached.so.11 without SASL
--------------------------------------------------------------------------------


================================================================================
 moodle-1.9.19-3.el5 (FEDORA-EPEL-2012-13003)
 A Course Management System
--------------------------------------------------------------------------------
Update Information:

Fix requires for freefont.
Security fix for course reset.
Latest upstreams to address security issues.

CVE-2012-3387 CVE-2012-3388 CVE-2012-3389 CVE-2012-3390 CVE-2012-3391 CVE-2012-3392 CVE-2012-3393 CVE-2012-3394 CVE-2012-3395 CVE-2012-3396 CVE-2012-3397 CVE-2012-3398
--------------------------------------------------------------------------------
ChangeLog:

* Mon Sep 24 2012 Jon Ciesla <limburgher gmail com> - 1.9.19-3
- Requires fix.
* Mon Sep 17 2012 Jon Ciesla <limburgher gmail com> - 1.9.19-2
- Patch for CVE-2012-4408, BZ 857986.
* Mon Jul 23 2012 Jon Ciesla <limburgher gmail com> - 1.9.19-1
- New upstream, security fixes, 824482, 841954.
* Wed May 23 2012 Jon Ciesla <limburgher gmail com> - 1.9.18-1
- New upstream, security fixes, 824481.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #857986 - CVE-2012-4408 moodle: Course reset not protected by proper capability (MSA-12-0054) [epel-5]
        https://bugzilla.redhat.com/show_bug.cgi?id=857986
  [ 2 ] Bug #841954 - CVE-2012-3387 CVE-2012-3388 CVE-2012-3389 CVE-2012-3390 CVE-2012-3391 CVE-2012-3392 CVE-2012-3393 CVE-2012-3394 CVE-2012-3395 CVE-2012-3396 CVE-2012-3397 CVE-2012-3398 moodle: upstream 2.3.1, 2.2.4, 2.1.7, 2.0.10, 1.9.19 security fixes [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=841954
  [ 3 ] Bug #824482 - CVE-2012-2353 CVE-2012-3387 CVE-2012-3388 CVE-2012-3389 CVE-2012-3390 CVE-2012-3391 CVE-2012-3392 CVE-2012-3393 CVE-2012-3394 CVE-2012-3395 CVE-2012-3396 CVE-2012-3397 CVE-2012-3398 moodle various flaws [epel-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=824482
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]