[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Intend to retire Django-1.1 for EPEL5



Hi,

the subject says it all, I'm intending to retire Django-1.1 in EPEL5.
The last update has been released about two years ago, there are at
least two known security issues.

Current Django is Django-1.5, and Django 1.4 is the oldest version
getting security fixes from upstream.

-- 
Matthias Runge <mrunge matthias-runge de>
               <mrunge fedoraproject org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]