[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

AW: [et-mgmt-tools] koan-installation hangs



Hi,

the problem was a firewall rule.Silly me :)

But thanks for mentioning the --autonet feature, it is very useful !

I was able to install RHEL4-xen with koan successfully.


But at the moment I have a problem installing RHEL3 with koan.
The CPU supports hardware virtualization, so shouldn' t I use 

koan -T xenfv ??

If I run this, then I get 
libvir: Xen Daemon error : POST operation failed: (xend.err "Error creating domain: (2, 'Invalid kernel', 'xc_dom_find_loader: no loader found\\n')")
virDomainCreateLinux() failed POST operation failed: (xend.err "Error creating domain: (2, 'Invalid kernel', 'xc_dom_find_loader: no loader found\\n')")


Kind Regards

Tim

 


 
-----Ursprüngliche Nachricht-----
Von: et-mgmt-tools-bounces redhat com [mailto:et-mgmt-tools-bounces redhat com] Im Auftrag von Pablo Iranzo Gómez
Gesendet: Montag, 21. April 2008 10:12
An: Fedora/Linux Management Tools
Betreff: Re: [et-mgmt-tools] koan-installation hangs

	Hi
	Try to start an VNC installation and check VT3 and 4 for information,
also try to use the full network parameters on command line and not
specify any "dhcp" option on kickstart.

	Not tested, but have a look at --autonet parameter for Koan.

	Regards
	Pablo

El lun, 21-04-2008 a las 10:06 +0200, Tim Einmahl kba de escribió:
>  Hi,
> 
>  I successfully installed cobbler and I can use it to install Redhat
> Enterprise Linux
>  over PXE over a dedicated interface on the cobblerserver.
> 
>  But I would like to also install virtual machines with koan over the
> public interface of the cobblerserver, where I am stuck at the moment.
> 
>  I can start the installation with koan, but the problem is, that the
> domU that is being created is not able
>  to get an IP-Adress for the installation process over DHCP, because not
> in every subnet there is a DHCP-Server.So the domU should have a static
> ip-address for the installation process to be able to download the
> kickstart-file.
> 
>  I tried to configure /var/lib/cobbler/settings with: 
> 
>  kernel_options:
>      ksdevice: link
>      lang: ' '
>      text: ~
>      ip: 192.168.0.1
>      netmask: 255.255.255.0
>      network: static
>      device: eth0 
> 
>  The problem is, when the install-kernel boots, it hangs at 
>  XENBUS: Device with no driver: device/vbd/51712
>  XENBUS: Device with no driver: device/vif/0
>  Freeing unused kernel memory: 168k freed
>  Write protecting the kernel read-only data: 360k
> 
>  Then nothing more happens and virt-manager only shows a blue screen.
> 
>  Do you have any idea what's going wrong ?
> 
>  Thanks in advance
>  Kind Regards
> 
>  Tim 
>    
> 
> 
> _______________________________________________
> et-mgmt-tools mailing list
> et-mgmt-tools redhat com
> https://www.redhat.com/mailman/listinfo/et-mgmt-tools
-- 

Pablo Iranzo Gómez (Pablo Iranzo redhat com)
RHCE/Global Profesional Services Consultant Spain
Phone: +34 645 01 01 49 (CET/CEST)
GnuPG KeyID: 0xFAD3CF0D
---
Dirección Comercial: C/Jose Bardasano Baos, 9, Edif. Gorbea 3, planta 3ºD, 28016 Madrid, Spain
Dirección Registrada: Red Hat S.L., C/ Velazquez 63, Madrid 28001, Spain
Inscrita en el Reg. Mercantil de Madrid - C.I.F. B82657941


***********************************************************************************
Hinweis: Diese E-Mail und evtl. Anhaenge wurden automatisch
auf Viren geprueft und gelten als virenfrei. Ihr IT-Referat.
***********************************************************************************




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]