[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[et-mgmt-tools] re: virt-manager threads_init error



>Cole Robinson wrote:
>> Gary Richardson wrote:
>>
>>> my previous message:
>>>  >RunRunning virt-manager on  my Fedora 9 system
>>>  >running kernel: 2.6.26-0.115.rc9.git2.fc10.x86_64 SMP
>>>  >
>>>  >I get the following error:
>>>  >
>>>  >gar xp]# virt-manager
>>>  >Traceback (most recent call last):
>>> > File "/usr/share/virt-manager/virt-manager.py", line 310, >in <module>
>>>  >    main()
>>> > File "/usr/share/virt-manager/virt-manager.py", line 239, >in main
>>>  >    gtk.gdk.threads_init()
>>>  >SystemError: error return without exception set
>>>
>>>
>>>
>>
>> I'm really not sure what could be causing this error. If
>> threads_init() is causing problems I'm inclined to say
>> it's not a virt-manager issue.
>>
>> Have you only recently hit this problem? Or is this your
>> first time trying out the app?
>>
>> - Cole
>>>
>>
>I saw this yesterday on a new install, which had been >upgraded to Rawhide. That said, the packages seem to be >the same as the F9 ones.
>
>As the original poster is also running a Rawhide kernel, >perhaps that's part of the problem?

>Adam

Yes, the problem is in pyobjects which must be upgraded to
2.15.2 in rawhide. Note: this is not just a rawhide issue.
https://bugzilla.redhat.com/show_bug.cgi?id=457502
https://qa.mandriva.com/show_bug.cgi?id=42467

--
Gary Richardson
Richardson Janitorial and More
www.nodirtyfloors.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]