[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [et-mgmt-tools] Virt-Manager not connecting qemu:///system



Daniel P. Berrange schrieb:
On Fri, Sep 26, 2008 at 11:38:40AM +0200, Eric Duda wrote:
Hi all,

I yesterday installed virt-manager 0.6.0 and have now problems connecting to libvirtd,
I run Ubuntu Hardy, and  backported libvirt 0.4.2.
With the 0.6.0 release, virt-manager shows only connecting and I got the following error message in virt-manager.log:

virt-manager 0.6.0 requires libvirt >= 0.4.5, hence why you get these
python errors with 0.4.2.

Regards,
Daniel


This is a little bit crazy.
I also tried it yesterday with libvirt 0.4.6 from source and build a deb, but got the same error.
I installed now again the deb I yesterday build, and it works.



Regards,

Eric



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]