[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [et-mgmt-tools] No domains available for this guest



On Tue, 13 Jan 2009 00:08:39 +0200 Nerijus Baliunas <nerijus users sourceforge net> wrote:

> > Hmm, if you haven't restarted libvirtd since installing qemu or kvm, try
> > a 'service libvirtd restart'. This will make libvirt aware of the
> > changes and hopefully fix the above problem.
> 
> I restarted libvirtd a few times. I will try again when I reboot the PC.

Now it works. I installed both kvm and libvirt at the same time:

Jan 07 15:45:31 Installed: etherboot-roms-kvm-5.4.4-4.fc10.i386
Jan 07 15:45:33 Installed: kvm-74-10.fc10.i386
Jan 07 15:49:34 Installed: xen-libs-3.3.0-1.fc10.i386
Jan 07 15:49:35 Installed: gtk-vnc-0.3.8-1.fc10.i386
Jan 07 15:49:35 Installed: gtk-vnc-python-0.3.8-1.fc10.i386
Jan 07 15:49:37 Installed: iscsi-initiator-utils-6.2.0.870-1.0.fc10.i386
Jan 07 15:49:37 Installed: bridge-utils-1.2-6.fc10.i386
Jan 07 15:49:37 Installed: qemu-img-0.9.1-10.fc10.i386
Jan 07 15:49:41 Installed: libvirt-0.5.1-2.fc10.i386
Jan 07 15:49:43 Installed: libvirt-python-0.5.1-2.fc10.i386
Jan 07 15:49:43 Installed: gnome-python2-gnomekeyring-2.23.0-1.fc10.i386
Jan 07 15:49:44 Installed: virt-viewer-0.0.3-3.fc10.i386
Jan 07 15:49:46 Installed: python-virtinst-0.400.0-5.fc10.noarch
Jan 07 15:49:46 Installed: virt-df-2.1.4-2.fc10.i386
Jan 07 15:49:50 Installed: virt-manager-0.6.0-5.fc10.i386
Jan 07 15:49:52 Installed: virt-top-1.0.3-2.fc10.i386
Jan 07 15:49:53 Installed: virt-mem-0.2.9-6.fc10.i386

But 'service libvirtd restart' did not help, it started to work only after reboot.
Any ideas what else should have been restarted?

Regards,
Nerijus


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]