[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fsck error



On Wed, Aug 15, 2001 at 10:22:51PM -0400, Dustin Schuemann wrote:
> i got it from here
> http://www.uow.edu.au/~andrewm/linux/ext3/ext3-usage.html

OK, and that web page does say that you have to get the 1.23 Work In
Progress (release) or later in order for "auto" to work in /etc/fstab.
I guess most people just miss that.

> So if i just change it to ext3 it will work and i wont get that error

In any case, e2fsprogs 1.23 has been formally released, so you can
either change the /etc/fstab entry to say "ext3", or upgrade to the
latest version of e2fsprogs.

						- Ted





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]