[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EXT3 Trouble on 2.4.4



Tom,

There are a few reasons I can't switch from 2.4.4, though I'd like too.  The main
factor being that the BSP support for PPC has drastically changed in 2.4.5 and up.
We're currently in a state of getting ready for lab/field trials, and we are not
comfortable with making such a major change at the moment (Ohh yeah, even though
they are willing to approve EXT3! haha...)

I'm sure my problem is being caused by something that is functionally different
about the filesystem code in kernels > 2.4.4.  I'll just try and track it down,
and if I can't, then we'll either have to wait for EXT3 or upgrade the kernel.


Thanks,

Paul W.

On Thu, 23 Aug 2001, Tom Rini wrote:

> On Thu, Aug 23, 2001 at 07:52:01AM -0700, Paul White wrote:
> 
> > One thing I forgot to mention....doh!  I am running Linux on an
> > embedded PowerPC, MPC7410.
> 
> Which?  Is there a reason not to be running 2.4.8 or 2.4.9?  See
> http://penguinppc.org/dev/kernel.shtml
> 
> ext3 seems to be going well on my G4 (7400, not 7410) and a couple of
> IDE disks.  I did some testing w/ 2.4.8 on a 604 & cutting power too..
> 
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]