[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3-0.9.16 against linux-2.4.17-pre2



On Wed, Dec 05, 2001 at 01:32:04PM +0100, Florian Lohoff wrote:
> On Sun, Dec 02, 2001 at 09:51:01PM -0800, Andrew Morton wrote:
> > 
> > An ext3 update which also applies to linux-2.4.16 is available at
> > 
> 
> It seems something broken between 2.4.15-pre2 and this update - I am
> seeing filesystem corruption:
>

Hmm, that's strange.

> I am backing out the 2417 changes now - I already did a forced fsck
> which (e2fs 1.25) which didnt find anything abnormal.
> 
> (flo ping)~# uname -a
> Linux ping.mediaways.net 2.4.16 #1 Tue Dec 4 19:42:30 CET 2001 i686 unknown
> 

Did you apply it against 2.4.16?  It was meant for 2.4.17-pre2.  Andrew, do
you know if that could be the cause of this problem?

Mike





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]