[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3-2.4-0.9.4-246ac5 problem...



Stelian Pop wrote:
> 
> ...
> 
> BTW, what about the 2.4.7-ac1 ? Will the existing patch apply
> more or less cleanly on it or do you plan to release a patch
> for it soon ?

Seems like it'll apply with just the one reject.  I'd expect
it to work OK.

However, a lot of things went into -ac1.  I wouldn't trust
it, personally :)

I prefer not to have to put out a new diff each time new kernels
come out - it's a bit of work, and testing, and it increases
the number of variables one has to deal with when problem reports
come in.  For a while ext3 was being upgraded on each main
kernel release, but that has slowed down lately, so I guess
patches against -pre kernels will become more common.  It also
depends upon the significance of the changes to ext3, of course.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]