[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gunzip error message



Gerald McKinley wrote:

> I downloaded the ext3-2.4-0.9.13-2413.gz file. When I issue the gunzip
> < ext3-2.4-0.9.13-2413.gz | patch -p1 command, I get an error message
> that states the file is not in gunzip format. I would appreciate any
> recommendations on this problem.

Most likely your web browser un-gzipped the file automatically, but
stupidly did not remove the .gz extension from the filename. Try looking
at the patch file with any text file viewer; if it's readable text, then
this is what happened.

Netscape 4.x is the browser that most often seems to cause this problem.
If that's what you're using, I suggest upgrading; Netscape 4.x is
well-known for its bugginess. Mozilla 0.9.5, in my experience, is much
more reliable.

Craig





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]