[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

2.4.13 kernel on Redhat 7.2



I have tried everything to compile a new kernel on my
7.2 base system. I have used 2.4.13-ac6 and 2.4.13 w/
ext3 patch. I have compiled with ext3 built-in and
with ext3 as module (with the initrd). I have a SCSI
system so I have done the previous variations with
both SCSI support built-in and modular (with the
initrd). The error I get is:

Remounting root filesystem in read-write mode: mount:
no such partition found

The previous messages show that the root directory is
properly mounted as ext2 initially and that ext3 is
loaded with kjournald running.

What can I do? I have searched all archives and tried
everything. Need more info or does someone know what
it is?

I am not on this list so please email me directly. 
Thanks for the help
-nate


__________________________________________________
Do You Yahoo!?
Find a job, post your resume.
http://careers.yahoo.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]