[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with 2.4.14 and 9.15-2414



This is not the ext3 patch's fault. Simply remove all references to
deactivate_page; it was ripped out of 2.4.14.

---
Dan Chen                 crimsun email unc edu
GPG key: www.cs.unc.edu/~chenda/pubkey.gpg.asc

On Tue, 6 Nov 2001, Richard Lynch wrote:

> I just upgraded to kernel 2.4.14 and applied the ext3 patch
> ext3-2.4-0.9.15-2414.gz.  It appears (to me) that the patch
> breaks the loop block device module (loop.o).  The problem is
> that the call to deactivate_page is unresolved.  The routine
> used to be defined in swap.c.  It looks like it no longer
> exists in 2.4.14.
> 
> I'm not a kernel programmer so if I'm mistaken, sorry.  I do
> get an unresolved reference to deactivate_page when the loop
> module is loaded.
> 
> Just wanted to report it.
> 
> Richard Lynch
> WVNET





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]