[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with 2.4.14 and 9.15-2414



On 20011106 at 21:50:11 Daniel T. Chen said:
>This is not the ext3 patch's fault. Simply remove all references to
>deactivate_page; it was ripped out of 2.4.14.

I'm not sure I understand.  If the patch makes references to another
kernel routine that no longer exists isn't the patch broken?  Shouldn't
the ext3 patch be updated so that it no longer references the code
that was removed in kernel-2.4.14?

Richard Lynch
WVNET





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]