[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Again Some kind of bug ? anyway



Ok it was late. I got a vanilla slack8. Grabbed the 2.4.13. Grabbed the ext3 patch and checked the web site. It said that the minumum req was e2fsprogs 1.22. (Which I think I had. Got that version number anyway.) Compiled the kernel with that recomended extra option. Rebooted, tried to convert my 60 gig ext2 disk to ext3. Started tune2fs, at the beginning I noticed some disk activity, but tune2fs didn't get passed the first line of output and just used up all of my spare cpu cycles. At first I thought, I got a big disk maybe it takes 30 minutes or so, but I soon realised that it didn't work. So I thought, well it couldn't hurt to try with the latest version of e2fsprogs(1.25), so I did. And it worked and I got happy. But as the web site mentioned that 1.22 was the minimum and I couldn't get it to work, I thought I should at least report that.
/Benjamin


-- Another 20 öre in swedish currency --

Stephen Tweedie wrote:

Hi,

On Wed, Nov 07, 2001 at 01:46:53AM +0100, Benjamin Larsson wrote:

Tried to convert a 60 gig ext2 disk to ext3. Used tune2fs version 1.22 (it said). The filesystem refused to be converted with that version. Upgraded to 1.25 of e2fsprogs and the problem went away. My two cents.
/Benjamin



Which kernel, and what was the error message? "It refused" isn't a particularly complete description of the problem. :-)

Thanks,
 Stephen







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]