[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Again Some kind of bug ? anyway



Hi,

On Thu, Nov 08, 2001 at 03:27:32AM +0100, Benjamin Larsson wrote:
> Ok it was late. I got a vanilla slack8. Grabbed the 2.4.13. Grabbed the 
> ext3 patch and checked the web site. It said that the minumum req was 
> e2fsprogs 1.22. (Which I think I had. Got that version number anyway.) 
> Compiled the kernel with that recomended extra option. Rebooted, tried 
> to convert my 60 gig ext2 disk to ext3. Started tune2fs, at the 
> beginning I noticed some disk activity, but tune2fs didn't get passed 
> the first line of output and just used up all of my spare cpu cycles. At 
> first I thought, I got a big disk maybe it takes 30 minutes or so, but I 
> soon realised that it didn't work. So I thought, well it couldn't hurt 
> to try with the latest version of e2fsprogs(1.25), so I did. And it 
> worked and I got happy. But as the web site mentioned that 1.22 was the 
> minimum and I couldn't get it to work, I thought I should at least 
> report that.

The web site has been updated: 1.25 has a number of important changes
so it's the recommended version now.

Cheers,
 Stephen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]