[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fsck still running as of ext2 (even tough it is ext3)



On Sun, Sep 30, 2001 at 11:04:01PM -0600, Andreas Dilger wrote:
> Note that the 2.4.10 kernel has
> problems for new ext3 users, so don't use it.
> 

While true, that's kinda vague, and could be taken as reports of corruption
type problems, which have not been reported against 2.4.10 IIRC.

More specifically, it won't convert mounted filesystems anymore, where
previous Linus kernels did and current -ac kernels still do.

People may not agree with the large changes in 2.4 recently, but let's try
to keep politics out and stick to the straight facts...

Mike





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]