[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3 patch does not want to gunzip



> William Boyle wrote:
> 
> Hi,
> 
> I seem to have a problem with compiling the kernel 2.4.13 on redhat
> 7.2? It would compile fine but have errors about ext3 support on reboot.

What errors?

> I download ext3-2.4-0.9.13-2413.gz to my linux machine to enable it be
> useful with ext3 support but when I try to gunzip it with the instructions
> 
> gunzip < ~/ext3-2.4-0.9.13-2413.gz | patch -p1

Perhaps your browser uncompressed it for you?

	file ~/ext3-2.4-0.9.13-2413.gz
	patch -p1 < ~/ext3-2.4-0.9.13-2413.gz





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]