[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3 patch does not want to gunzip



You used netscape to download the patch right? Netscape already
uncompressed it for you.

mv ext3-2.4-0.9.13-2413.gz ext3-2.4-0.9.13-2413

cd /usr/src/linux
cat /path/to/ext3-2.4-0.9.13-2413 | patch -p1


On Tue, 30 Oct 2001, William Boyle wrote:

> Hi,
>
> I seem to have a problem with compiling the kernel 2.4.13 on redhat 7.2? It would compile fine but have errors about ext3 support on reboot.
> I download ext3-2.4-0.9.13-2413.gz to my linux machine to enable it be useful with ext3 support but when I try to gunzip it
> with the instructions
>
> gunzip < ~/ext3-2.4-0.9.13-2413.gz | patch -p1 i get gunzip: stdin: not in gzip format
>
> I get an error. I wonder if you know a way to fix this problem or apply the patch to the kernel so I may use it.
>
> Thanks
> Will
>

-- 

=====================================================================
Mohammad A. Haque                              http://www.haque.net/
                                               mhaque haque net

  "Alcohol and calculus don't mix.             Developer/Project Lead
   Don't drink and derive." --Unknown          http://www.themes.org/
                                               batmanppc themes org
=====================================================================





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]