[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Assertion... buffer_jdirty(bh) - I read past archives...



I read the past archives by Stephen Tweedie regarding this error in 7.2 and in kernels prior to the 2.4.18-4 errata update.

Since this is the only error I am experiencing (running 2.4.18-3), and I am feeling too lazy to patch all of our systems, do you feel it is necessary to patch the entire kernel to 2.4.18-4 or above, or is there a patch specific to the ext3 filesystem that could be applied?

Thanks-
J



_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: http://photos.msn.com/support/worldwide.aspx






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]