[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Assertion... buffer_jdirty(bh) - I read past archives...



Hi,

On Sat, Aug 10, 2002 at 01:44:54PM -0700, Jay Christopherson wrote:
> I read the past archives by Stephen Tweedie regarding this error in 7.2 and 
> in kernels prior to the 2.4.18-4 errata update.
> 
> Since this is the only error I am experiencing (running 2.4.18-3), and I am 
> feeling too lazy to patch all of our systems, do you feel it is necessary to 
> patch the entire kernel to 2.4.18-4 or above, or is there a patch specific 
> to the ext3 filesystem that could be applied?

2.4.18-4 basically _is_ just 2.4.18-3 with the ext3 patch.  There are
a couple of other minor changes elsewhere, but it's entirely up to you
whether you upgrade or not. 

Why do you want ot patch the kernel?  If you're running pre-built
2.4.18-3 binaries, then you probably want to be installing an errata
kernel binary rather than building a custom kernel.  If you are
already using a custom build, then it's entirely up to you what
patches you want to apply.

Cheers,
 Stephen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]