[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3 + quota + 2.4.19 + load



Hi!

* On Mon, Aug 12, 2002 at 02:53 PM (-0400), Juan Pablo Abuyeres wrote:

> OK ok.... then... what kernel+patch should I install? 2.4.18+latest -ac
> patch?

I would suggest to install "linux-2.4.19-ac4". As far as I know it's the 
latest "-ac" patch against "2.4.19". 

That means you'll need:

 - linux-2.4.19 kernel
   ftp://ftp.kernel.org/pub/linux/kernel/v2.4/linux-2.4.19.tar.bz2

 - the "ac4" patch
   ftp://ftp.kernel.org/pub/linux/kernel/people/alan/linux-2.4/2.4.19/patch-2.4.19-ac4.bz2 

   (Of course, you shouldn't use "ftp.kernel.org" but a mirror instead)

As I've just seen, "linux-2.4.20-pre1-ac3" is the latest "ac" kernel
that is available. When "linux-2.4.20-pre1-ac2" was released some hours 
ago, Alan Cox wrote that it hasn't been extensively tested.  

So if I were you, I would stay with "linux-2.4.19-ac4". Here it runs
quite well for about three days. 

"linux-2.4.20-pre1-ac1" didn't compile here, IIRC. And I haven't tested
"linux-2.4.20-pre1-ac2" or "linux-2.4.20-pre1-ac3", yet.

HTH!

Regards,
Steffen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]