[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to get proper ext3 functionality in recompiled2.4.18-18.7.x kernel



Hi,

On Fri, 2002-12-06 at 06:25, Jim Eitel wrote:

> Loading jbd.o module
> /lib/jbd.o: kernel-module version mismatch
>            /lib/jbd.o was compiled for kernel version 2.4.18-18.7.x
>            while this kernel is version 2.4.18-18.7.xcustom

That's normally a sign that you forgot to "make mrproper" before
rebuilding your kernel.

Cheers, 
 Stephen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]