[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ext3 problems possibly plauging me



Andreas Dilger wrote:

> > I've got 3 kernels avalible on the system, 2.5.1, 2.4.15, and 2.4.17-mjc.
> > All 3 kernels have ext3 in 'em.
> 
> Which one are you using now?  Probably 2.4.17/18-preX is the safest to use,
> I never used 2.4.15, so I don't know much about it, and 2.5.1 is certainly
> not going to be the most robust kernel.

Wasn't 2.4.15 the "DON'T USE THIS!" kernel that damaged filesystems?

Craig

Attachment: pgp00007.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]