[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (no subject)



On Jul 11, 2002  11:43 +0100, Dennis Snuggs wrote:
> Which version should I use out of the list?  Or do I install all of them,
> one after the other?

Pick the patch that most closely fits your kernel version.  Be aware that
2.4.15+ already has ext3 support included so the 2.4.17 and 2.4.18-pre3
patches are only bug fixes.  If you are going to use 2.4.19-rcX then
you don't need any patches at all.

> ext3-2.4-0.9.15-2414.gz    06Nov01 (Against 2.4.14)     (Changelog)
> ext3-2.4-0.9.16-2417p2.gz  02Dec01 (Against 2.4.17-pre2) (Changelog)
> ext3-2.4-0.9.17-2418p3.gz  10Jan02 (Against 2.4.18-pre3) (Changelog)

Cheers, Andreas
--
Andreas Dilger
http://www-mddsp.enel.ucalgary.ca/People/adilger/
http://sourceforge.net/projects/ext2resize/





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]